Still SLOW

Home Forums Online Lodge Still SLOW

This topic contains 8 replies, has 8 voices, and was last updated by Webmaster Webmaster 2 years ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #3054

    IR1SH
    Participant

    God rest his little black soul, but my lab took dumps quicker than this site…..   I thought this would be fixed webbie…

    #3055

    Frankie G
    Participant

    I know Chris it’s slow for me also……………just like the old site.

    #3059

    Dipper Dave
    Participant

    I thought there were a bunch of tumbleweeds blowing around a week ago while hunting.  then I came here

    #3073

    IR1SH
    Participant

    It is still slow and I got this error this morning:
    Error establishing a database connection

    #3074

    Kjnlog
    Participant

    Me too Ir!sh, same error establishing data base blah blah blah every time I try to leave one page and go to another. I think with these  problems people are stayin off the site just pop in to see if this beast is working, if not they leave till maybe another day. At least thats what I’m doing. Get to frustrated tryin to navigate. it…. :mad:

    #3075

    Thadp
    Participant

    It’s very slow and the pages are not loading as I try and move around the site.

    #3078

    Aussie05
    Participant

    I keep getting the “error failure to establish data base connection” also.

    #3082

    duckbag
    Participant

    SLOoooooooooooooowwwwwwwwwwwwwwww

    #3088
    Webmaster
    Webmaster
    Keymaster

    Had server issues this morning.  They have been resolved.

     

     

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.

Comments are closed